English

Go Back   Champions of Regnum > Español > Soporte Técnico > Linux

Linux Problemas técnicos bajo la plataforma Linux

Reply
 
Thread Tools Display Modes
Old 01-16-2008, 02:13 PM   #1
coca3010
Master
 
coca3010's Avatar
 
Join Date: Jan 2007
Location: Expulsado x grosso Posts: 9,999
Posts: 370
coca3010 is on a distinguished road
Default [nVidia] Veo todo mal.

Hola!
Tras un duro trabajo instalando los drivers de Nvidia en mi suse logre hacer.
Ahora cuando entro al juego veo todo mal!!!
No se por que, espero ayudin, gracias
pantallazo11.png
Me equivoque de foto, perdon
Es esta:
http://img527.imageshack.us/my.php?i...umerroriy7.png
__________________
Punisher, brujo lvl 50, Crypton tirador lvl 56
No se emocionen, si me matan es por que tengo lag
Guerreando desde 2006
coca3010 no ha iniciado sesión   Reply With Quote
Old 01-16-2008, 02:57 PM   #2
SirameK
Master
 
SirameK's Avatar
 
Join Date: May 2007
Location: Vigo/ Bosch
Posts: 549
SirameK will become famous soon enough
Default

antes de nada busca aqui : http://www.regnumonline.com.ar/forum...46&postcount=1


ni no encontras solucion seguí estos pasos para ser contestado: http://www.regnumonline.com.ar/forum...9&postcount=48


graciaS
__________________
SirameK no ha iniciado sesión   Reply With Quote
Old 01-16-2008, 03:09 PM   #3
coca3010
Master
 
coca3010's Avatar
 
Join Date: Jan 2007
Location: Expulsado x grosso Posts: 9,999
Posts: 370
coca3010 is on a distinguished road
Default

Gracias.
Hardware de mi equipo:
Procesador: Pentium 4 2.4ghz.(2400 mhz)
Placa de video: Geforce 6200, 256mb, 64bits (¬¬)
Memoria RAM: 1536mb (1,5gb)
Conexión a Internet: 1mb, arnet.
Disco duro: Maxtor, 120gb.
Temperatura: algo refrigerado.

Software:
Sistema Operativo: Linux, SuSE 10.3
Firewall: -
Antivirus: -
Programas funcionando mientras corre Regnum: Chat (Kopete), Firefox.

DESPUÉS DEL PROBLEMA:

Hardware:
Se agregó o quitó una pieza de hardware del equipo entre la última vez que anduvo Regnum y desde que se detectó el fallo?
Si responde Sí, comentar:-

Software:
Agregó, quitó o reinstaló algún programa entre la última vez que anduvo Regnum y desde que se detectó el fallo?
Si es así, comentar: Sí, con Windows y Dirext3D andaba de 10, ahora con Linux y OpenGL poquito menos FPS


DESCRIPCIÓN DEL PROBLEMA:

Resumen del error: Veo todo mal. (todo)

¿Qué hizo cuando se produjo el error? Comente detalladamente: Reinstalé el juego.

Mensajes de error:-

Archivos adjuntos:http://img527.imageshack.us/my.php?i...umerroriy7.png

LO QUE INTENTÓ:

Postee aquí todas las soluciones que ud. intentó previamente: Reinstalacion del juego.

Threads en los que buscó las soluciones: Ninguno.
__________________
Punisher, brujo lvl 50, Crypton tirador lvl 56
No se emocionen, si me matan es por que tengo lag
Guerreando desde 2006
coca3010 no ha iniciado sesión   Reply With Quote
Old 01-16-2008, 03:14 PM   #4
SirameK
Master
 
SirameK's Avatar
 
Join Date: May 2007
Location: Vigo/ Bosch
Posts: 549
SirameK will become famous soon enough
Default

la imagen esta rota
__________________
SirameK no ha iniciado sesión   Reply With Quote
Old 01-16-2008, 03:16 PM   #5
arlick
Duke
 
arlick's Avatar
 
Join Date: Jan 2007
Posts: 3,939
arlick is a jewel in the rougharlick is a jewel in the rougharlick is a jewel in the rough
Default

No está mal, parece que empieza a funcionar esto de seguir un patrón para pedir ayuda.

Prueba borrando los ficheros *.idx de la carpeta el ro a ver que tal.

¿que versión del driver tienes?
__________________
"Nunca un científico ha quemado a un religioso por afirmar a Dios sin pruebas". Manuel Toharia
"uno empieza a darse cuenta que eso de no hacer ejercicio, comer y beber como si fuese la ultima cena y mantener la figura ya no existe...". Maryan
arlick no ha iniciado sesión   Reply With Quote
Old 01-16-2008, 03:27 PM   #6
InsektO
Baron
 
InsektO's Avatar
 
Join Date: Oct 2006
Location: At large...
Posts: 922
InsektO will become famous soon enough
Default

Ojo gente que con los últimos drivers de NVidia (tanto para windows como para linux) hay muchos problemas porque andan mal.

O sea, no te preocupes puni, no es un problema de la instalación que hayas hecho, es un problema de la versión de los drivers.

http://www.regnumonline.com.ar/forum...ad.php?t=16742

http://www.regnumonline.com.ar/forum...ad.php?t=17156

Y no encuentro el otro thread que tenía más imágenes...
__________________
Insekto - Apocalypse - Clash - Axaris - Erkarion - Vril Dox
InsektO no ha iniciado sesión   Reply With Quote
Old 01-16-2008, 03:30 PM   #7
coca3010
Master
 
coca3010's Avatar
 
Join Date: Jan 2007
Location: Expulsado x grosso Posts: 9,999
Posts: 370
coca3010 is on a distinguished road
Default

Los ultimos, Arlick. Si no me equivoco 169.07

Borro todos los ficheros *.idx ?

PD: ok, Insek.
__________________
Punisher, brujo lvl 50, Crypton tirador lvl 56
No se emocionen, si me matan es por que tengo lag
Guerreando desde 2006
coca3010 no ha iniciado sesión   Reply With Quote
Old 01-16-2008, 04:44 PM   #8
arlick
Duke
 
arlick's Avatar
 
Join Date: Jan 2007
Posts: 3,939
arlick is a jewel in the rougharlick is a jewel in the rougharlick is a jewel in the rough
Default

Quote:
Originally Posted by coca3010
Los ultimos, Arlick. Si no me equivoco 169.07

Borro todos los ficheros *.idx ?

PD: ok, Insek.
A la vista de lo que dice insekto prueba quitando los drivers desde el yast y mete otros que sean una anteriores, en la página oficial de nvidia deberían ser fáciles de encontrar.
__________________
"Nunca un científico ha quemado a un religioso por afirmar a Dios sin pruebas". Manuel Toharia
"uno empieza a darse cuenta que eso de no hacer ejercicio, comer y beber como si fuese la ultima cena y mantener la figura ya no existe...". Maryan

Last edited by arlick; 01-16-2008 at 07:04 PM.
arlick no ha iniciado sesión   Reply With Quote
Old 01-16-2008, 04:49 PM   #9
Adidas
Pledge
 
Adidas's Avatar
 
Join Date: Mar 2007
Location: Cordoba
Posts: 38
Adidas is on a distinguished road
Default

Quote:
Originally Posted by InsektO
Ojo gente que con los últimos drivers de NVidia (tanto para windows como para linux) hay muchos problemas porque andan mal.

O sea, no te preocupes puni, no es un problema de la instalación que hayas hecho, es un problema de la versión de los drivers.

http://www.regnumonline.com.ar/forum...ad.php?t=16742

http://www.regnumonline.com.ar/forum...ad.php?t=17156

Y no encuentro el otro thread que tenía más imágenes...
Tiene razon Insek, a mi me pasa lo mismo con los ultimos drivers de Nvidia..
Yo veo lo mismo que vos, cuando carga el Regnum..
Pero en Open Gl, en Direct 3d puedo jugar aunque crasheo demasiado y hay veces que se congela la pantalla por 3 seg o mas ..

Saludos...
__________________
Pukka e Intel
Mariscales de La Orden Ignita

Scott
La Orden Ignita
Adidas no ha iniciado sesión   Reply With Quote
Old 01-17-2008, 04:40 AM   #10
tomahawk_6668
Apprentice
 
tomahawk_6668's Avatar
 
Join Date: Dec 2006
Location: Avenida Thundermace 513 dpto 4 B, Birka (aterrizando en la tierra.. Ituzaingo, Argentina)
Posts: 62
tomahawk_6668 is on a distinguished road
Default

la ultima serie esta andando muuy mal, inclusive la serie legacy 96xx, la cual por alguna razon no me deja instalar drivers mas viejos todavia que la ultima version pero ya me canse de renegar y estoy esperando drivers mas estables
__________________
Kabutan - Asesino Brutal (?)
Integrante de Avalancha Glacial
Player de fines de semana
tomahawk_6668 no ha iniciado sesión   Reply With Quote
Reply

Tags
linux graphic glitch, linux nvidia

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved