English
This forum is closed for posting. Please, join us in our Discord server at discord.gg/regnum. See you there!

Go Back   Champions of Regnum > Español > Soporte Técnico > Linux

Linux Problemas técnicos bajo la plataforma Linux

Reply
 
Thread Tools Display Modes
Old 08-11-2011, 08:04 PM   #61
Kistgard531
Pledge
 
Join Date: Jul 2009
Posts: 3
Kistgard531 is on a distinguished road
Default Placa de video no soportada

Quote:
"Placa de video no soportada!

Hay tres posibles causas de este error:
1) Su placa de video es muy vieja.
2) No tiene instalados los ultimos controladores disponibles.
3) No tiene instalada la ultima version de DirectX"
Buenas, tengo ese problema al iniciar REGNUM.
Estoy en Ubuntu 11.04. Ejecuté el comando que posteó arlick unas paginas atras y éste es el resultado:

Code:
Informe generado el día 08/11/11
++++++CPU+++++
Modelo:
 AMD Athlon(tm) Processor TF-20
MHz:
 1600.000
Cache:
 512 KB

++++++Distro+++++
Kernel: Linux pedro-M7x0K 2.6.38-10-generic #46-Ubuntu SMP Tue Jun 28 15:05:41 UTC 2011 i686 athlon i386 GNU/Linux
Arquitectura: i686
Num. Ver..: squeeze/sid
Carga & uptime: 16:32:24 up 19 min, 2 users, load average: 0.41, 0.51, 0.50
Beryl: pedro 1394 7.7 3.0 190040 54128 ? Sl 16:13 1:29 compiz pedro 1649 0.0 0.0 1912 488 ? Ss 16:13 0:00 /bin/sh -c /usr/bin/compiz-decorator Beryl Compiz ejecutándose


++++++Placa de video+++++
Hardware: 01:05.0 VGA compatible controller: ATI Technologies Inc RS690M [Radeon X1200 Series]
Aceleracion (Direct Rendering): Sin info
OpenGL:
Sin info
Extensiones S3TC: No habilitadas

++++++Xorg.conf++++++
Load: No se detectan secciones Load

Drivers: No se detectaron drivers

++++++RAM+++++
Memoria total:         1800188 kB
Memoria libre:          408104 kB

++++++sensores+++++
No hay sensores

++++++HDD+++++
S.ficheros            Tam.  Usado Disp. % Uso Montado en
/dev/sda1             292G   66G  212G  24% /
none                  873M  704K  872M   1% /dev
none                  879M  680K  879M   1% /dev/shm
none                  879M  220K  879M   1% /var/run
none                  879M     0  879M   0% /var/lock

++++++Log de Xorg+++++
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    25.626] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    25.626] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    25.626] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    25.626] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    25.626] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    25.697] (WW) Warning, couldn't open module fglrx
[    25.697] (EE) Failed to load module "fglrx" (module does not exist, 0)
[    25.726] (WW) Falling back to old probe method for vesa
[    25.726] (WW) Falling back to old probe method for fbdev
Espero que me ayuden. Saludos.
Kistgard531 no ha iniciado sesión   Reply With Quote
Old 08-12-2011, 02:50 AM   #62
andres81
Count
 
Join Date: Sep 2008
Posts: 1,690
andres81 is on a distinguished road
Default

Code:
"Placa de video no soportada!

Hay tres posibles causas de este error:
1) Su placa de video es muy vieja.
2) No tiene instalados los ultimos controladores disponibles.
3) No tiene instalada la ultima version de DirectX"
No existe DirectX para Linux, deberían arreglar ese mensaje de error
andres81 no ha iniciado sesión   Reply With Quote
Old 08-14-2011, 11:16 PM   #63
sunos
Count
 
sunos's Avatar
 
Join Date: Jan 2007
Location: Rosario
Posts: 1,440
sunos has a spectacular aura aboutsunos has a spectacular aura about
Default

Quote:
Originally Posted by Kistgard531 View Post
Buenas, tengo ese problema al iniciar REGNUM.
Estoy en Ubuntu 11.04. Ejecuté el comando que posteó arlick unas paginas atras y éste es el resultado:

Code:
Informe generado el día 08/11/11
++++++CPU+++++
Modelo:
 AMD Athlon(tm) Processor TF-20
MHz:
 1600.000
Cache:
 512 KB

++++++Distro+++++
Kernel: Linux pedro-M7x0K 2.6.38-10-generic #46-Ubuntu SMP Tue Jun 28 15:05:41 UTC 2011 i686 athlon i386 GNU/Linux
Arquitectura: i686
Num. Ver..: squeeze/sid
Carga & uptime: 16:32:24 up 19 min, 2 users, load average: 0.41, 0.51, 0.50
Beryl: pedro 1394 7.7 3.0 190040 54128 ? Sl 16:13 1:29 compiz pedro 1649 0.0 0.0 1912 488 ? Ss 16:13 0:00 /bin/sh -c /usr/bin/compiz-decorator Beryl Compiz ejecutándose


++++++Placa de video+++++
Hardware: 01:05.0 VGA compatible controller: ATI Technologies Inc RS690M [Radeon X1200 Series]
Aceleracion (Direct Rendering): Sin info
OpenGL:
Sin info
Extensiones S3TC: No habilitadas

++++++Xorg.conf++++++
Load: No se detectan secciones Load

Drivers: No se detectaron drivers

++++++RAM+++++
Memoria total:         1800188 kB
Memoria libre:          408104 kB

++++++sensores+++++
No hay sensores

++++++HDD+++++
S.ficheros            Tam.  Usado Disp. % Uso Montado en
/dev/sda1             292G   66G  212G  24% /
none                  873M  704K  872M   1% /dev
none                  879M  680K  879M   1% /dev/shm
none                  879M  220K  879M   1% /var/run
none                  879M     0  879M   0% /var/lock

++++++Log de Xorg+++++
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    25.626] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    25.626] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    25.626] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    25.626] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    25.626] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    25.697] (WW) Warning, couldn't open module fglrx
[    25.697] (EE) Failed to load module "fglrx" (module does not exist, 0)
[    25.726] (WW) Falling back to old probe method for vesa
[    25.726] (WW) Falling back to old probe method for fbdev
Espero que me ayuden. Saludos.
tenes cargados los drivers privativos de ati?
__________________
Usuario GNU/linux registrado Nº450915
"Sólo hay un problema con el sentido común: que no es demasiado común" -- Milt Bryce
sunos no ha iniciado sesión   Reply With Quote
Old 08-15-2011, 02:22 AM   #64
Kistgard531
Pledge
 
Join Date: Jul 2009
Posts: 3
Kistgard531 is on a distinguished road
Default No se

Sinceramente no sé, no hizo falta instalar nada despues de instalar Ubuntu.
No uso muchos juegos, por lo que nunca tuve éste problema. Y desde "Controladores adicionales" no tengo nada para instalar.
Kistgard531 no ha iniciado sesión   Reply With Quote
Old 08-15-2011, 12:22 PM   #65
-Bob-Marley-
Banned
 
Join Date: May 2011
Location: Nine Miles, Jamaica
Posts: 48
-Bob-Marley- is on a distinguished road
Default

Quote:
Originally Posted by Kistgard531 View Post
Sinceramente no sé, no hizo falta instalar nada despues de instalar Ubuntu.
No uso muchos juegos, por lo que nunca tuve éste problema. Y desde "Controladores adicionales" no tengo nada para instalar.
Entra a Sistema > Preferencias y en el 3D Aceleration y donde dice "Activar la comprensión de texturas S3TC incluso si el soporte por software no esta disponible", ahi pone "SI"
-Bob-Marley- no ha iniciado sesión   Reply With Quote
Old 09-17-2011, 10:58 PM   #66
ELENGOR
Pledge
 
Join Date: Jul 2007
Posts: 3
ELENGOR is on a distinguished road
Default yo ando renegando con lo mismo xD

Hola!!! yo tengo el mismo drama, tengo una ati x1250 express onboard.
actualice el driconf y los drivers (desde los que da la pagina del fabricante).
pero mi problema es con las texturas s3tc que estan inhabilitadas.
bueno!! en todos lados te dicen que en la solapa "calidad de imagen te da la opcion para habilitar las texturas s3tc".
les dejo un screen del driconf, yo le dejo en esa opcion, pero no se si es la del s3tc(la verdad empece ayer en el mundo linux, soy re novato):



no quiero volver a windows, ojala puedan ayudarme
ELENGOR no ha iniciado sesión   Reply With Quote
Reply

Tags
linux opengl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved