This forum is closed for posting. Please, join us in our Discord server at discord.gg/regnum. See you there!

Go Back   Champions of Regnum > Español > Soporte Técnico > Linux

Linux Problemas técnicos bajo la plataforma Linux

Reply
 
Thread Tools Display Modes
Old 01-18-2008, 10:38 PM   #21
x7iBiT
Pledge
 
x7iBiT's Avatar
 
Join Date: Jun 2007
Location: Syrtis
Posts: 45
x7iBiT is on a distinguished road
Default

A mi me pasa lo mismo con Debian Unstable...
__________________
  • Warlok: Elfo del Bosque Brujo Lvl. 50
  • Lekter: Semielfo Tirador Lvl 38
  • Xzibit: Alturian Caballero Lvl. 37
x7iBiT no ha iniciado sesión   Reply With Quote
Old 01-18-2008, 10:42 PM   #22
catwoman
Pledge
 
catwoman's Avatar
 
Join Date: Sep 2007
Location: Madrid-España
Posts: 23
catwoman is on a distinguished road
Default Solucionado

Le di a bloquear version del paquete en synaptic.
Actualizar...
Y se bajo la version xserver-xorg-core2:x.x.x***8.2

Laque daba el fallo es la 8.1
Supongo que lo de bloquear version no me hubiera hecho falta hacerlo puesto que la version que funciona es mas actual
catwoman no ha iniciado sesión   Reply With Quote
Old 01-18-2008, 10:49 PM   #23
Krev
Pledge
 
Krev's Avatar
 
Join Date: May 2007
Posts: 22
Krev is on a distinguished road
Default

Quote:
Originally Posted by st34xc65
es de la ultima actualizacion........
xserver-xorg-core en sypnatic,buscarlo y en paquetes forzar version,he instalar la anterior,,,,reinicias y ya esta...................
graciasssss
Gracias
Krev no ha iniciado sesión   Reply With Quote
Old 01-18-2008, 10:49 PM   #24
ArcticWolf
Duke
 
ArcticWolf's Avatar
 
Join Date: Nov 2006
Location: 0x00CAFE
Posts: 3,366
ArcticWolf is a glorious beacon of lightArcticWolf is a glorious beacon of lightArcticWolf is a glorious beacon of lightArcticWolf is a glorious beacon of lightArcticWolf is a glorious beacon of light
Default

Quote:
Originally Posted by ljrossi
Mismo problema, pruebo y les cuento, pero a partir de ahora como hacemos? no actualizamos nunca mas?

Podes explicar como se vuelve a la anterior version del xserver ?
Usen el siguiente comando:

Code:
sudo aptitude install xserver-xorg-core=2:1.3.0.0.dfsg-12ubuntu8
Fuente: http://www.regnumonline.com.ar/forum...5&postcount=22
__________________
I don't have a solution, but I admire the problem.
ArcticWolf no ha iniciado sesión   Reply With Quote
Old 01-18-2008, 11:49 PM   #25
leptom
Initiate
 
Join Date: Dec 2006
Posts: 124
leptom is on a distinguished road
Default El problema dicen que ya está fixed...

Voy a mirar si está corregido realmente. Ahora edito el post y os digo.

Saludos

Más info: https://bugs.launchpad.net/ubuntu/+s...er/+bug/183969

=== EDITADO ===

Ya se puede actualizar sin problemas.
leptom no ha iniciado sesión   Reply With Quote
Reply

Tags
linux crash, linux ubuntu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved