This forum is closed for posting. Please, join us in our Discord server at discord.gg/regnum. See you there!

Go Back   Champions of Regnum > Español > Soporte Técnico > Linux

Linux Problemas técnicos bajo la plataforma Linux

Reply
 
Thread Tools Display Modes
Old 01-22-2007, 12:39 PM   #1
Lanzadragon
Pledge
 
Join Date: Jan 2007
Posts: 2
Lanzadragon is on a distinguished road
Default Problema con la versión en linux.

Buenas, pues resulta que tras extraer el rol launcher, meter mis datos y darle a aceptar, no pasa nada y el juego no se inicia.
¿Me podrian ayudar?
Lanzadragon no ha iniciado sesión   Reply With Quote
Old 01-22-2007, 12:47 PM   #2
Lanzadragon
Pledge
 
Join Date: Jan 2007
Posts: 2
Lanzadragon is on a distinguished road
Default

perdonen, soy nuevo y no me habia fijado en lo de linux.
Lo pongo ahi.
Lanzadragon no ha iniciado sesión   Reply With Quote
Old 01-22-2007, 04:46 PM   #3
pescaupintau
Marquis
 
pescaupintau's Avatar
 
Join Date: Oct 2006
Location: no se pudo establecar conexión con el servidor
Posts: 2,057
pescaupintau is a jewel in the roughpescaupintau is a jewel in the roughpescaupintau is a jewel in the rough
Default

te fijaste en la consola de algún mensaje de error o algo por el estilo?
__________________
in theCopyleft—all rights reversed
pescaupintau no ha iniciado sesión   Reply With Quote
Old 01-25-2007, 10:01 AM   #4
willys_fueguino
Pledge
 
Join Date: Jan 2007
Posts: 25
willys_fueguino is on a distinguished road
Wink

Quote:
Originally Posted by Lanzadragon
Buenas, pues resulta que tras extraer el rol launcher, meter mis datos y darle a aceptar, no pasa nada y el juego no se inicia.
¿Me podrian ayudar?
Bueno... 1º ke nada estoy en kubuntu edgy.. y hasta hace unpar de horas atrás le daba a "jugar" y se salía solo sin mensajes de error ni nada. Y yo de boludo ke soy no me daba cuenta de lo ke era: los drivers de video. Estaba usando los drivers ATI open source, ke al parecer no funcionan con el juego. Instalé los drivers ATI propietarios (fglrx) y funciona de 20 ahora. Esperemos ke se me bajen bien ahora los data* ke desde hace mas de un mes ke estoy con esto y no puedo jugar .ESpero ke te sa de ayuda.
Saludos desde el fin del mundo!!!!!!!!!!!!!
willys_fueguino no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved