View Single Post
Old 12-21-2007, 09:09 AM   #1
Join Date: Jan 2007
Posts: 28
DeepThought is on a distinguished road
Default Ubuntu Gutsy: segfault with latest version from site


I just reinstalled my NVIDIA-drivers (169.07), and started Regnum to see if the graphics bug from 169.04 still was there. The launcher started as usual, and when I read the latest news in the launcher I saw that there was a new (Windows-)client/launcher, but I thought maybe they've updated the linux-client/launcher too. So I downloaded the client available on the site, replaced the old one (Why, oh why, didn't a make a backup first?) and then I tried to launch the game.

Segfault, core dumped.

Ah, the old MALLOC_CHECK_-trick? I tried it. Same thing, segfault.

I'm running Ubuntu Gutsy on a Zepto Znote 6224W, that is: a NVIDIA GeForce 8600M GT, C2D T7100, 2GB RAM etc.

What more steps for troubleshooting? What more info is needed by developers? Please tell me, and I'll provide you with the additional info needed to fix the problem!

EDIT: Can't find a delete-button. Where is it? Someone could please remove the other two threads.. my connection was all messed up, and the result was three posts instead of one
DeepThought no ha iniciado sesión   Reply With Quote